fbpx

Prusa MK3S with a Bondtech upgrade kit is hitting the platform on setup

Hem

/

Anonymized Chats Transcript

/

Prusa MK3S is hitting the platform

Prusa MK3S is hitting the platform

Conversation started on Thursday, April 2 2020, 08:31


[08:32] Customer : hi


[08:32] Bondtech : Good morning!


[08:32] Customer : i’m with MK3S kit


[08:32] Customer : and im starting the first setup in the menu


[08:33] Customer : but the nozzle on the first Z home (during the first setup calibration) is hitting the platform


[08:33] Customer : then i continue to calibrate the 12 min process magnets


[08:34] Customer : and on one side it crashed with the nozzle on platform


[08:34] Customer : i had installed the bondtech firmware and made a reset


[08:34] Customer : what did i made wrong?


[08:34] Customer : =(


[08:35] Customer : should i RESET ALL and try to flash the bondtech_fw_MK3s-16_3.8.1 firmware again ?


[08:38] Bondtech : follow these steps:

  1. Start adjust the pinda according to the instructions.
  2. Do a “Calibrate Z”
  3. When performing the first layer calibration, you need to first reset the z-offset so the old values are not used.
did you do this?


[08:44] Customer : i’m much before that


[08:44] Customer : =)


[08:44] Customer : it’s the first time i turned on the printer


[08:45] Customer : i don’t have that info available on menu


[08:46] Customer : oh, i canceled


[08:46] Customer : It says Firmware 3.8.1 2869


[08:46] Customer : Bondtech-PE MK3s


[08:47] Bondtech : This should be the correct firmware


[08:48] Bondtech : If you go to Settings > Move Axis > Move Z and the raise the X Axis to the top.


[08:48] Bondtech : The X-Axis might not be Horizontal.


[08:53] Customer : the strange is that, after full reset and new setup


[08:53] Customer : when the extruder goes to the top Z


[08:53] Customer : and gets down for the first time, it hits the platform


[08:53] Customer : i can’t understand


[08:53] Customer : why


[08:54] Bondtech : Did you adjust the PINDA probe according to the instructions in the manual?


[08:55] Customer : yes, with the nylon zip-tie


[08:55] Customer : i can check again


[08:56] Bondtech : Also go to Settings > Live adjust Z


[08:56] Customer : hum… i’m on the first setup


[08:56] Bondtech : You stuck on that?


[08:56] Bondtech : Can you leave it?


[09:00] Customer : yes


[09:00] Bondtech : Then can you go to Settings > Live adjust Z and check what the screen says


[09:01] Bondtech : is it 0?


[09:02] Customer : The probe high seems right


[09:03] Customer : oh, wait


[09:03] Customer : I had adjusted again and seems that now is not crashing


[09:03] Customer : let me check again


[09:03] Customer : Maybe the zip-tie is more thick


[09:03] Customer : and give more height


[09:04] Customer : to the probe


[09:04] Bondtech : Perhaps


[09:05] Customer : dam


[09:05] Customer : Now its not crashing


[09:05] Customer : fuck, for an adjust of “nothing”


[09:06] Customer : i have many mk3s (more than 30) and all of the last ones have Bondtech


[09:06] Customer : and it’s the first time this happens


[09:06] Bondtech : Weird


[09:06] Bondtech : But is it working now?


[09:07] Customer : Are you already shipping the new mosquito v2?


[09:07] Customer : yes


[09:07] Customer : we need to buy more mosquitos + mk3s bondtech + vanadium


[09:07] Bondtech : Yes we are currently shipping the Mosquito v2.


[09:11] Customer : ok perfect


[09:13] Customer : but i’m doing the 4 magnets calibration and the nozzle is hitting smoothly the paper


[09:13] Customer : so it seems that the zip-tie its maybe to thick


[09:13] Customer : giving to much height to the probe


[09:14] Customer : Prusa should not change the brand of zip-ties XD


[09:14] Customer : thanks for your support


[09:16] Bondtech : No problem.


[09:17] Bondtech : Have a nice day and stay safe!

Lämna ett svar